Issue affecting file display (eDocs) on ESF, PGEAF, UGEAF, and ECF (EDRM)
Incident Report for University of Essex IT
Resolved
Microsoft have confirmed this issue has been resolved. We thank users for their patience during this service disruption.
Posted Nov 26, 2024 - 11:18 GMT
Monitoring
Microsoft have implemented a fix and we are monitoring results.
Posted Nov 26, 2024 - 10:14 GMT
Update
Microsoft have identified a recent change which they believe has resulted in this issue. They have begun to revert the change and are investigating what additional actions are required to mitigate the issue.

Sorry for any inconvenience this may be causing you. We will post another update as soon as we know more.
Posted Nov 25, 2024 - 12:00 GMT
Identified
We have identified this as a problem with SharePoint Online Search. Microsoft are aware and are investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Nov 25, 2024 - 09:25 GMT
Investigating
We're aware of an issue affecting our Issue affecting file display (eDocs) on ESF, PGEAF, UGEAF, and ECF (EDRM) and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Nov 25, 2024 - 08:55 GMT
This incident affected: Business applications (SharePoint).