Issue affecting Global Protect Pre-logon Authentication

Incident Report for University of Essex IT

Update

We are continuing to work with our vendor to implement a solution
Posted Sep 16, 2025 - 10:41 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2025 - 12:12 BST

Update

We are continuing to investigate this issue.
Posted Sep 02, 2025 - 09:31 BST

Investigating

We're aware of an issue affecting our Global Protect Pre-logon Authentication and are currently investigating. Please note that impact is only degraded under set conditions whilst working remotely

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Sep 02, 2025 - 09:30 BST
This incident affects: Staff computers.