Library Laptop Loan Service (Southend Campus)
Incident Report for University of Essex IT
Resolved
The incident preventing connectivity of the Library Loan Laptops has been identified, patched, and this service is now operational.
Posted Dec 19, 2024 - 12:04 GMT
Investigating
We are currently investigating an issue with the Library Laptop Loan Service at the Southend Campus.
We have temporarily disabled the ability to borrow laptops from this service, but laptops currently out on loan can still be returned.
This status will be updated once we have found the underlying issue and implement a fix.
Posted Dec 06, 2024 - 10:33 GMT
This incident affected: Other services.