Issue affecting eDocs on SharePoint (EDRM)

Incident Report for University of Essex IT

Resolved

This issue seems to have been resolved by Microsoft. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Mar 18, 2025 - 13:26 GMT

Monitoring

We believe that Microsoft have fixed the issue and we are monitoring the situation.
Posted Mar 18, 2025 - 11:34 GMT

Investigating

We're aware of an issue affecting our EDRM eDOCs services - served from SharePoint Online to PG EAF, UG EAF, Compliance, ESF, and ECF. This is a problem at the Microsoft 365 end and will cause all documents to be unavailable until resolved. We are monitoring.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Mar 18, 2025 - 09:28 GMT
This incident affected: Business applications (SharePoint).