Issue affecting Eduroam/Guest Wifi services

Incident Report for University of Essex IT

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 12:24 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 10:06 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 22, 2026 - 09:37 BST

Investigating

We're aware of an issue affecting our Eduroam/Guest Wifi services and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jul 22, 2026 - 09:17 BST
This incident affected: Internet, network and VPN (Wifi).