Issue affecting Eduraom Wireless

Incident Report for University of Essex IT

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 08:11 BST

Identified

We're aware of an issue affecting our Eduroam wireless service and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Aug 12, 2026 - 07:56 BST
This incident affected: Internet, network and VPN (Wifi).