Issue affecting Authentication to Active directory services

Incident Report for University of Essex IT

Resolved

This incident has been resolved.
Posted May 08, 2026 - 09:10 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 14:28 BST

Identified

We're aware of an issue affecting our domain authentication services and are currently investigating.

We recommend should you experience any issue to first attempt rebooting your device to see if this resolves the issue.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted May 07, 2026 - 12:16 BST
This incident affected: Learning tools (FASER, Moodle, Listen Again, Software Hub, Timetables, LEAP, Pocket Essex), Business applications (HR Organiser, Unit 4, ESIS, CRM, SharePoint, Tableau, People Manager), File storage (Home Directory (M: Drive), Shared drives), and Printing, Staff computers, Study spaces, Other services.