Issue affecting Colchester Campus computers
Incident Report for University of Essex IT
Resolved
This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Apr 09, 2024 - 16:02 BST
Monitoring
Power has now been restored to the Colchester Campus and we continue to monitor the situation. If you continue to experience issues with accessing computers on campus, please contact the IT Helpdesk, providing your S number and room number.
Posted Apr 09, 2024 - 13:37 BST
Investigating
We're aware of an issue affecting our Colchester Campus computers due to an unexpected power outage over night. Our technical team are currently working to restore a normal service.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more throughout the day.

As a workaround, we recommend remote connecting to remote.essex.ac.uk using the below guidance.
https://universityofessex.atlassian.net/wiki/x/KIDYp
Posted Apr 09, 2024 - 09:15 BST
This incident affected: Staff computers.