Issue affecting Outlook AddIn uploads to SharePoint Online (EDRM)

Incident Report for University of Essex IT

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 14:06 BST

Monitoring

A fix has been applied and we are monitoring results. Users should restart their Outlook client to apply the fix (Outlook Desktop: Close and reopen the application / Webmail: Close all browser windows and reopen Outlook Webmail.) Please note that the fix may take a few minutes to reach all users. If it is not immediately available, wait a short while and try again.
Posted Jun 15, 2026 - 15:00 BST

Investigating

We're aware of an issue affecting our Outlook AddIn for uploading emails and attachments to SharePoint Online and are currently investigating.

Users of Outlook Desktop, Outlook PWA, and Outlook Webmail will be affected when attempting to upload to EDRM services (ESF, PGEAF, UGEAF, and ECF), as the upload destination selector will be unavailable. As a workaround, users should use the standard file upload facility within each EDRM service, which remains unaffected.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jun 15, 2026 - 14:29 BST
This incident affected: Business applications (SharePoint).