Issue affecting printing
Incident Report for University of Essex IT
Resolved
This issue is now resolved collaborating with our provider Canon. Thank you for your patience.
Posted Mar 22, 2023 - 09:17 GMT
Monitoring
We have fixed the issue and we are monitoring the situation.
Posted Mar 21, 2023 - 17:45 GMT
Identified
We have identified the issue and are working to bring printing back to full functionality. The work may take a few hours to complete as there is a large backlog of print jobs that have built up whilst the print service has been offline.

Printing direct via a PC is now fully functional, however mobile printing is still not operational. We will update in due course.

Apologies again for any inconvenience caused.
Posted Mar 21, 2023 - 15:55 GMT
Investigating
We're aware of an issue affecting our managed print service and are currently investigating.

Mobile printing is not working, and printing from on campus PCs may also be impacted (you may find it's slower than usual to print, or your print jobs will not appear on the printer when you go to collect a job).

We're sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Mar 21, 2023 - 11:38 GMT
This incident affected: Printing.