Issue affecting Loughton(unit 4) network services

Incident Report for University of Essex IT

Update

We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 12:51 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2025 - 12:28 GMT

Investigating

We're aware of an issue affecting our Issue affecting Loughton(unit 4) network services and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Nov 20, 2025 - 10:55 GMT
This incident affects: Internet, network and VPN (Network, Wifi).