Issue affecting Barracuda Quarantine service
Incident Report for University of Essex IT
Resolved
This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Feb 27, 2024 - 08:18 GMT
Identified
We're aware of an issue affecting the Barracuda Quarantine service for users with preferred email addresses and are currently investigating.

Currently, a work around should you not be able to access the quarantine for your preferred email address is to go to log in using your preferred email address and selecting "Email a temporary passcode for you to log in with."

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Feb 26, 2024 - 15:15 GMT
Investigating
We're aware of an issue affecting the Barracuda Quarantine service for users with preferred email addresses and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Feb 26, 2024 - 12:00 GMT
This incident affected: Email.