Issue affecting Panopto and Listen Again
Incident Report for University of Essex IT
Resolved
This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Apr 09, 2024 - 13:58 BST
Investigating
We're aware of an issue affecting access to older Panopto recordings made before June 2023. Our technical team are currently working to restore normal service.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more throughout the day.
Posted Apr 09, 2024 - 10:55 BST
This incident affected: Learning tools (Listen Again) and Other services.