Issue affecting Network
Incident Report for University of Essex IT
Resolved
This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Sep 24, 2024 - 14:35 BST
Monitoring
We have fixed the issue and we are monitoring the situation.
Posted Sep 21, 2024 - 10:30 BST
Investigating
We're aware of an issue affecting our Network and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Sep 20, 2024 - 21:21 BST
This incident affected: Internet, network and VPN (Network).