Intermittant Issue affecting Unit4 - WEB version only
Incident Report for University of Essex IT
Resolved
A temporary fix is in place and the root cause of the issue will be resolved at some point in the future. This issue is now closed.
Posted Aug 14, 2023 - 15:36 BST
Update
Unfortunately, as part of the on going investigations further essential maintenance will take place at 5.30pm on Tuesday 20th September for 10 mins only. Please ensure you save your work and log out. You can log into Unit4 Web again at 5.40pm today (Tuesday 20th September)

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Sep 20, 2022 - 16:06 BST
Update
WEB VERSION ONLY
Unit4 Web, as part on the on going investigations, essential maintenance will take place at 2.30pm on Tuesday 20th September for 10 mins only. Please ensure you save your work and log out. You can log into Unit4 Web again at 2.40pm today (Tuesday 20th September)

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Sep 20, 2022 - 14:19 BST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 16:43 BST
Investigating
We're aware of an intermittant slowness affecting the Unit4 Web Version (only) and are currently investigating. The Web version of Unit4 is the one accessed via the web link https://agrlive.essex.ac.uk/businessworld/Login/Login.aspx

You are able to use the Web version of Unit4 as normal, but may experience intermittant slowness when doing so.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Aug 25, 2022 - 17:51 BST
This incident affected: Business applications (Unit 4).