Issue affecting SharePoint EDRM sites

Incident Report for University of Essex IT

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 27, 2023 - 12:42 BST

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Sep 27, 2023 - 11:49 BST

Investigating

We're aware of an issue affecting our SharePoint Service and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted 2 years ago. Sep 27, 2023 - 11:45 BST
This incident affected: Business applications (SharePoint).