Issues affecting Zoom

Incident Report for University of Essex IT

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 10:25 BST

Monitoring

Zoom have stated that they believe the issue to be resolved, but are continuing to monitor the situation.
Posted Oct 20, 2025 - 13:06 BST

Investigating

Zoom are currently reporting issues with their service (https://www.zoomstatus.com/incidents/yy70hmbp61r9).

You may struggle to make and receive calls via Zoom, and fail to join Zoom meetings.

We are monitoring the situation and will update you when we know more.
Posted Oct 20, 2025 - 09:48 BST
This incident affected: Zoom.