This issue is now resolved. Thank you for your patience.
If you have any further issues, please contact the IT Helpdesk.
Posted Jul 31, 2024 - 08:24 BST
Update
We're aware of an issue affecting our Microsoft SSO & Azure Service and are currently investigating.
Current status: Telemetry shows that the service has remained stable. We're continuing to monitor the service for an extended period of time to confirm resolution.
Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jul 30, 2024 - 19:05 BST
Monitoring
We're aware of an issue affecting our Microsoft SSO & Azure Service and are currently investigating.
At this time users may experience issues signing in to Entra ID SSO applications and it is recommended users refresh the page and try again.
Applications that should NOT be impacted are Outlook (Email), OneDrive, Teams.
Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jul 30, 2024 - 16:08 BST
Update
We're aware of an issue affecting our Microsoft SSO & Azure Service and are currently investigating.
At this time users may experience issues signing in to Entra ID SSO applications and it is recommended users refresh the page and try again.
Applications that should NOT be impacted are Outlook (Email), OneDrive, Teams.
Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jul 30, 2024 - 15:17 BST
Investigating
We're aware of an issue affecting our Microsoft SSO & Azure Service and are currently investigating.
In this time users may experience issues signing in to Office & Entra ID SSO applications and it is recommended users refresh the page and try again.
Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.