Issue affecting Windows computers and services
Incident Report for University of Essex IT
Resolved
This issue is now resolved. Thank you for your patience.

If you need to report a computer still affected by this issue, please submit a support request using this form: https://servicedesk.essex.ac.uk/servicedesk/customer/portal/2/create/224
Posted Aug 07, 2024 - 15:45 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2024 - 11:30 BST
Update
Our IT teams are still working hard to recover from Friday’s worldwide IT outage, caused by a bug in a CrowdStrike software update.

Around 2,300 University computers were affected by the outage, with many staff stuck at the “blue screen of death” and unable to start up and sign in.

We are pleased to say that many staff are now back up and running again, and we’ll soon have a new system in place to help speed up the recovery process.

What to do if your computer is affected:

- If your staff computer is still experiencing the “blue screen of death”, please raise a CrowdStrike support request (https://servicedesk.essex.ac.uk/servicedesk/customer/portal/2/create/224) with the IT Helpdesk.

- If you’re unable to raise a support request online, you can contact the IT Helpdesk by phone, live chat or email.
Posted Jul 24, 2024 - 09:50 BST
Identified
As you may have seen in the news, mass IT outages have been reported worldwide. This is a software update issue – not a cyberattack. 

 The issue affects Windows computers and stops them from starting and being able to log in. 

Our IT teams have been working hard to minimise the impact on us and help staff across the University get their computers back up and running.   

A small number of colleagues may still be affected by the issue.  

If your computer is affected please contact the IT Helpdesk.

If you aren’t having problems starting up your computer, there is nothing to worry about.
Posted Jul 19, 2024 - 14:24 BST
Update
Our technical teams continue to work on resolving issues affecting Windows computers and a number of other affected services.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jul 19, 2024 - 10:10 BST
Investigating
We're aware of an issue affecting windows computers and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jul 19, 2024 - 07:39 BST
This incident affected: Staff computers, Telephones, and Other services.