Issue affecting Qualtrics
Incident Report for University of Essex IT
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 16:04 GMT
Monitoring
We have fixed the issue and we are monitoring the situation.
Posted Mar 05, 2024 - 15:47 GMT
Update
Please be advised that this issue is also impacting survey distribution by email and not just workflow notifications. We are continuing to work with Qualtrics to investigate this and will provide an update as soon as possible.
Posted Feb 29, 2024 - 16:02 GMT
Investigating
We're aware of an issue affecting Qualtrics which means that workflow notification emails are not being received. We are working with the software provider to investigate the cause of this issue.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Feb 26, 2024 - 17:24 GMT
This incident affected: Other services.