Issues connecting to Eduroam at the Southend Campus
Incident Report for University of Essex IT
Resolved
This incident has now been resolved.
Posted Apr 24, 2024 - 16:26 BST
Monitoring
A fix has been applied to one aspect of the Eduroam network and connectivity and performance looks to be back to operational levels. We will continue to monitor the stability of the service. Please report any residual issues to the IT Helpdesk (https://www.essex.ac.uk/student/it-services/support)
Posted Apr 24, 2024 - 11:03 BST
Identified
Eduroam performance is currently degraded across the Southend Campus for most users. If you find that your device is no longer able to connect to Eduroam, or is dropping its connection, you will need to 'Forget' the Eduroam network on your device and re-add Eduroam - further instructions can be found here: https://www.essex.ac.uk/student/it-services/wifi
Posted Apr 24, 2024 - 09:45 BST
Investigating
We are currently investigating issues connecting to the Eduroam Wi-Fi network at the Southend Campus, currently observed in both the Forum and other buildings.
Posted Apr 24, 2024 - 09:04 BST
This incident affected: Internet, network and VPN (Wifi).