Issue affecting various commercial and guest wifi access

Incident Report for University of Essex IT

Resolved

This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted May 27, 2025 - 07:30 BST

Update

We have been informed that a visit by engineer from the provider is required and is being arranged.
Posted May 22, 2025 - 14:37 BST

Update

We are continuing to investigate this issue.
Posted May 22, 2025 - 14:35 BST

Update

The provider has confirmed they are aware of the issue and trying to identify the cause.

At this time we have no information relating when the service may be fixed.
Posted May 22, 2025 - 12:35 BST

Investigating

We're aware of an issue affecting our connection to external commercial and external wifi services. The service appears to be disconnected and we are in contact with the provider for more information.

Affected users will be anyone using:
Tapestry in Day Nursery
SU
Essex Food (sq4)
CC Guest
IOT service
Sports Centre commercial gym equipment

We are sorry for any inconvenience this may be causing you and will post another update as soon as we know more.
Posted May 22, 2025 - 09:57 BST
This incident affected: Internet, network and VPN (Wifi).