Issue affecting caquery@essex.ac.uk
Incident Report for University of Essex IT
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 10:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 17:26 BST
Investigating
We are aware of an issue with caquery@essex.ac.uk meaning the Commercial Applications Team are currently unable to receive emails.

For any queries relating to iTrent, HR Organiser, Unit 4 or Leap please raise this using the customer portal: https://servicedesk.essex.ac.uk/servicedesk/customer/portal/3

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Aug 07, 2024 - 09:23 BST
This incident affected: Business applications (HR Organiser, Unit 4, People Manager).