Issue affecting FASER

Incident Report for University of Essex IT

Resolved

This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Jun 11, 2025 - 10:32 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2025 - 09:53 BST

Investigating

We're aware of an issue affecting feedback file uploading in FASER and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted May 27, 2025 - 14:19 BST
This incident affected: Learning tools (FASER).