Issue affecting MatLab

Incident Report for University of Essex IT

Resolved

This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Jun 06, 2025 - 10:29 BST

Monitoring

Following the outage experienced by MathWorks, most of their services are now back online. We have therefore re-enabled access to the site.
We are still monitoring the service and will provide further updates in due course.
Posted Jun 02, 2025 - 10:36 BST

Investigating

We're aware of an issue affecting MatLab and are currently investigating.

Following an outage experienced by MathWorks, most of their services are now back online. We will therefore be re-enabling access to their site within the next few hours.

We will provide a further update once logins have been restored.
Posted Jun 02, 2025 - 10:04 BST
This incident affected: Other services.