Issue affecting FASER uploads

Incident Report for University of Essex IT

Resolved

This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Mar 20, 2026 - 12:07 GMT

Monitoring

We're aware of an issue affecting our FASER and are currently investigating.

The issue started around 10 AM and may have prevented students from uplaoding files as they where getting stuck at 100% when being uplaoded. We identifed and implemted a fix around 11:12 am and will continue to monitor the situation.

We aplogies for any inconvenience this may be causing you.
Posted Mar 20, 2026 - 11:22 GMT
This incident affected: Learning tools (FASER).