We have identified where the problem lies and need to rebuild that part of the system followed by a series of tests to ensure the system performs as expected. In the meantime, the service is currently using a healthy part of the system (without resilience), however it is possible some SIP phones may still be showing the wrong information as a residual issue.
In this case users are requested to reboot the phone. Instructions are here:
We anticipate a resolution to this issue by the end of this week.
Again apologies for the inconvenience this issue will be causing.
Posted 2 years ago. Jul 18, 2023 - 10:34 BST
Update
We are continuing to investigate this problem requiring incremental changes and tests. Consequently the service will restore then degrade as we go through each test.
We apologise for any inconvenience this will be causing.
Posted 2 years ago. Jul 17, 2023 - 14:34 BST
Investigating
We're aware of an issue affecting our SIP phones relating to speed dial settings and call history, are currently investigating.
Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.