This issue is now resolved and no more unplanned upgrades should take place. Thank you for your patience.
If you have any residual issues after your upgrade to Windows 11 please contact the IT Helpdesk.
The Windows 11 project will be in touch with details about your planned upgrade over the coming months.
Posted Aug 29, 2024 - 10:25 BST
Monitoring
The unplanned Windows Update that upgraded University computers to Windows 11 has been identified and blocked. We have identified a number of computers that have the update pending and are removing this update from them.
Users of computers that have been upgraded to to Windows 11 in this unmanaged way will be contacted to ensure their computer is performing as expected and DITS will take action to support or remedy if required.
- If you are expecting a Windows 11 upgrade, continue to upgrade via the Software Center. - If you are not expecting a Windows 11 upgrade, please do not complete the upgrade. - If you have upgraded to Windows 11 via Windows Update and are experiencing any issues, please contact the IT Helpdesk. - If your computer is part way through the update, let it complete and do not turn off your computer whilst it is upgrading. If you experience any issues once the upgrade is complete, please contact the IT helpdesk.
Apologies for any inconvenience this may have caused you.
Posted Aug 20, 2024 - 14:00 BST
Investigating
We're aware of a Windows Update that is currently upgrading University computers to Windows 11. Whilst we are currently upgrading the University to Windows 11, the update from Windows Update is not part of the planned project rollout of Windows 11.
- If you are expecting a Windows 11 upgrade, continue to upgrade via the Software Center. - If you are not expecting a Windows 11 upgrade, please do not complete the upgrade. - If you have upgraded to Windows 11 via Windows Update and are experiencing any issues, please contact the IT Helpdesk. - If your computer is part way through the update, let it complete and do not turn off your computer whilst it is upgrading. If you experience any issues once the upgrade is complete, please contact the IT helpdesk.
Apologies for any inconvenience this may be causing you. We'll post another update as soon as we know more.