Unplanned LEAP Outage

Incident Report for University of Essex IT

Resolved

Thank you for your patience, LEAP is now operational again.
Posted Aug 14, 2026 - 09:05 BST

Update

Thank you for your patience while we continue to work on this.
Posted Aug 11, 2026 - 09:07 BST

Investigating

LEAP is currently unavailable to all users whilst unplanned essential maintenance is undertaken.

We are sorry for any inconvenience this may cause. We will post an update as soon as the work is complete.
Posted Aug 10, 2026 - 06:53 BST
This incident affected: Learning tools (LEAP).