Issue affecting Tableau Server
Incident Report for University of Essex IT
Resolved
This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Jan 17, 2023 - 11:22 GMT
Investigating
We're aware of an issue affecting our Tableau Server and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Jan 10, 2023 - 00:08 GMT
This incident affected: Business applications (Tableau).