Issue with Moodle
Incident Report for University of Essex IT
Resolved
We are aware there were issues with Moodle preventing some users from logging in between 9:19am and 10:00am and believe the problem is now resolved.

If you have any further issues, please contact the IT Helpdesk.
Posted Jan 30, 2023 - 10:00 GMT