Issue affecting Faser
Incident Report for University of Essex IT
Resolved
This issue is now resolved. Thank you for your patience.

If you have any further issues, please contact the IT Helpdesk.
Posted Nov 22, 2022 - 16:01 GMT
Investigating
We're aware of an issue preventing some users from logging in to FASER and are currently investigating.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Nov 22, 2022 - 11:31 GMT
This incident affected: Learning tools (FASER).