Issue affecting desk telephones
Incident Report for University of Essex IT
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 18:09 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 18:07 GMT
Update
60% of the lines to SSRC are now restored; 44 extns remain affected.

We are working on a plan with colleagues to define a priority list to guide the restoration of the remaining lines over the coming days.
Posted Jan 11, 2023 - 13:21 GMT
Monitoring
The main part of the analogue system is now operating as expected.

However, we have been unable to reconnect the desk phones within the SSRC building (ISER and UKDA).

We are working on a solution to this issue.
Posted Dec 19, 2022 - 16:19 GMT
Update
The first stage has been completed. Most analogue lines will be back in service.

We will carry out further checks and monitoring and some systems will need to resynchronise.

Areas we know will remain affected by this issue are UKDA and ISER (the SSRC building). We expect this to be resolved this week.
Posted Dec 19, 2022 - 11:30 GMT
Update
Work started at 8am to bring the analogue phone system back on line.

Reports have been received of disruption to other parts of the phone system. These were related to the ongoing situation and dealt with as quickly as possible.

Further updates will be given when there is significant change of status to the analogue system and if there is expected wider disruption as systems resynchronise.

We apologise again for the inconvenience this is causing.
Posted Dec 19, 2022 - 10:05 GMT
Update
An engineer will be on site on Monday 19 December 2022 to carry out repairs.
Posted Dec 16, 2022 - 10:31 GMT
Identified
We are waiting for the external supplier to confirm the date, during week commencing 19 December 2022, when they can deliver the critical parts that will resolve the issue.

Networks and Telecoms team are able to identify where a NEC SIP phone can be deployed instead of the current analogue phone. Customers who have an urgent need for this should submit a ticket via the IT Helpdesk using the following subject title and including the required extension and location information and description of the urgency:

Request to move extn #### to NEC SIP phone in room ####.

Requests will be triaged for urgency and readiness of the wired network to make this change.

Again, we apologise for the serious inconvenience this issue will have caused, we are working as hard as we can to restore the service.
Posted Dec 14, 2022 - 14:13 GMT
Update
The cause of the problem has been identified a plan is being implemented to restore the service. It is expected that there will be continuing disruption for the next few days. Updates will be given when the timescales become clearer.

Phones not affected by this issue are NEC SIP handsets, Teams and BRIA soft phones. All other desk phones will not be working until the system is restored.
Posted Dec 12, 2022 - 16:39 GMT
Update
We don't have any new information to share yet, but please know our teams are working hard to get everything up and running.
Posted Dec 12, 2022 - 15:41 GMT
Investigating
We're aware of an issue affecting our desk telephones and are currently investigating.

Microsoft Teams and Bria are unaffected, and are working as normal.

Sorry for any inconvenience this may be causing you. We'll post another update as soon as we know more.
Posted Dec 12, 2022 - 09:17 GMT
This incident affected: Telephones.